Jump to content
Sign in to follow this  
SCOUTER-Terry

Debugging and Suggestions for new SCOUTER.com

Recommended Posts

"Recent topics within 24 hours" still pulls up the majority of topics from 2012 with no recent updates. Pretty much a useless feature at this point.

Share this post


Link to post
Share on other sites

So why in the world does it take several minutes for the post to process??????? if it is a hardwarie thing........I am willing to throw some cash at it to get it fixed

Share this post


Link to post
Share on other sites

As a new user who's been trying to register for a month or so, the upgrade looks much cleaner than the previous version and I was finally able to register as a user!!!

 

My only problem now is being able to register our troop in the roster. Not sure if this is the right place to try and report that, but it has been a problem. I have been trying to do that for a month or more as well. All seems to go well when I enter in all the info, but when I check back a week or so later, we're still not listed. We're trying to get our info out to all the interested Webelos before they all bridge.

Share this post


Link to post
Share on other sites

Testing....1....2....3

 

My last 3 replies did not post within Cub Scouts. I am trying in this topic.

 

 

Share this post


Link to post
Share on other sites

When I post, it usually has "Working" posted at the top of the page. I wait, and I wait, and I wait, and I wait, and I wait. Finally I just hit the back arrow. I get a message saying there was an error in posting... Well maybe! Sometimes it goes through, sometimes it goes through twice, and sometimes it craps out and disappears.

 

The reliability of the posting process has basically discouraged me from spending any time putting my thoughts down, just to have them disappear into cyber-space.

 

My time on this forum has been drastically reduced because of this. If this process isn't corrected, I'll be finding other places to waste my free time.

Share this post


Link to post
Share on other sites

I should add (no pun intended) that I'm not seeing any banner ads. Maybe maintenance costs have dropped and you don't need as many advertisers? Maybe advertisers are paying more, so they don't need to be as ubiquitous? Or maybe it's one more thing your software vendor sold you a bill of goods on.

Share this post


Link to post
Share on other sites

I'm having problems posting. I keep getting an internal error.

 

I'm trying to create a new topic and when I push post I get "Error while saving content: Internal Server Error". I was in the ".... - Program" Forum.

 

Thanks!

 

Now I noticed that after I edited this post and saved it, the time is way off. It says "Today, 12:47 am" It's 2/21 7:59 pm.

Share this post


Link to post
Share on other sites
Slow response time is always frustrating regardless of where it happens. Please do keep in mind that Scouter.com is a FREE service provided out of a love for Scouting. We are probably never going to see lightening fast response time.
Lightening speeds? I'd settle for a casual walk. Waiting over a minute for a page to appear just doesn't fit with any normal internet process, even those with huge pictures. Posts that take 1+ minutes to update and pages that take 1+ minutes to move to just isn't acceptable whether it's free or not.

Share this post


Link to post
Share on other sites

I am new here, but I went to look at some of the info under the NetRoster, and there are not links, nor even correct physical addresses. Specifically, none had a city listed in the physical address.

Share this post


Link to post
Share on other sites

 

While I don't mind the new system, other than the slowness and my inability to use Forefox, it sure has slowed down the traffic here. No posts in the General Discussion thread in 6 days? Unheard of before the changeover. What's the reason? Any ideas?

 

Dale

Share this post


Link to post
Share on other sites

This morning around 5am, I came in and was shocked to see our 24 hours almost like our old 24 hours.. At least it was showing on the outside of the post the user who last posted and the time they last posted... So I came to this very Thread to say "Whoo Hoo!!!" and my post wouldn't go through when I came out the system was down, and when it came up our 24 hours was totally broken.. "Boo Hoo".. I was so... hopeful !!!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×