Jump to content
Sign in to follow this  
SCOUTER-Terry

Scouter - Back In Business!

Recommended Posts

Folks -

 

I apologize for the site instability over the past month, and especially during the past week.

 

The hardware this site runs on experienced some failures, and we had to migrate to a new set of servers. Much of the code for SCOUTER.com is more than ten years old (wow, this site has been around since the dark ages of the Internet!), so migrating to new hardware is wrought with peril.

 

I believe everything is now stable, and working as expected. If you experience any trouble, please post in this thread, or use the Contact Us link at the bottom of the page.

 

TERRY HOWERTON

Share this post


Link to post
Share on other sites

No more 504 bad gateway? THAT'S what I'm talkin' 'bout...

 

Thank you and mega kudoes to you, Scouter Terry!

 

Share this post


Link to post
Share on other sites

Glad to see you back in action! I was considering having my Troop make a 504 Bad Gateway for the entrance to our Camporee site!

Share this post


Link to post
Share on other sites

Knew something was working when I got my first "there's been a reply" e-mail! Then, the site didn't 504 me...THEN, it loaded almost immediately! WOO-HOO!

 

Thanks, Terry - very much appreciated.

 

Vicki

Share this post


Link to post
Share on other sites

It's hard to believe how addictive this site becomes!

 

And how bad the withdrawal can be when it's not available!!

 

Thanks Terry for your valiant efforts to keep us up and running...............

(This message has been edited by NE-IV-88-Beaver)

Share this post


Link to post
Share on other sites

THANK YOU FOR FIXING THE SITE!!!!!! (YES I AM SHOUTING AT YOU AS I NOW CAN HAVE MY SCOUTING.COM FIX EVERY FEW HOURS) ;)

Share this post


Link to post
Share on other sites

Hi. I've been trying to update our web pages and I keep runing into issues. Files can not be added or deleted. I've tried from two different computers with two different browers and with one (Internet Explorer) I get a web page error whenever I to do an update and with FireFox, the Add and Delete file buttons do not appear to function. If you need more information or have any questions, please let me know. Thanks.

Share this post


Link to post
Share on other sites

I am also having problems uploading files for our website.

The file menu is there but an error occurs when you hit the Add Files or Delete Files button.

Share this post


Link to post
Share on other sites

The things need to be sorted out because it is about the individual but it can be with everyone.

===============

Ema

(This message has been edited by a staff member.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×