Announcement

Announcement Module
Collapse
No announcement yet.

URGENT FOR MODERATORS, MEMBERS, and SCOUTER-TERRY

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I'm on a Windows Vista machine, running IE. When this mess first started up, I got the message at the top of the IE window asking my permission to run that Data Control thingy. I did a search for it in Windows Help, and online. Nothing untoward popped up there, and it said it was from Microsoft, so I oked it. Since then, and still today, I am getting weird extra text at the top of the window, sortof a descriptor for the website, but not quite grammatical, and ending with a >. So there's still something fishy in Denmark
    Peace and all good!
    Anne in Mpls

    Comment


    • #17
      Ok, I've been checking my history, and nothing fishy is showing up there, but I did just notice that that scr thinky is showing up at the vbery top in the title bar sometimes. It's there sometimes when I'm reading a forum, but it's not there now as I'm typing this reply.

      Is this something that might need to be cleaned from each of our machines?? How do we get a fix for it?
      Thanks!
      Anne in Mpls

      Comment


      • #18
        I just googled xvgaoke to see if there's any fixes out there. Apparently nothing yet, and google hit on 3 pages of completely unrelated websites that all seem to be infected with this same thingy. It also came up with the actual site address, but I am loathe to click on it or even on the chached version of it to see what it really is. How do we report this to folks who write the fixes for these things??
        Anne in Mpls

        Comment


        • #19
          Ditto the above on my end.

          When Scouter .com opens, or when I click on "Today's Active Topics", the bottom activity line shows "opening page www.xvgaoke***", then shows "display picture" ((etc stuff)) and this repeats several times, before the Scouter page displays and "Done" shows on the bottom activity line. Things are very slow here, relatively. I operate from a server with a very tough fire wall, so I'm not concerned about my end, but from my experience and the above comments, something is in or trying to be in Scouter.com that shouldn't be. No unusual pictures, but still slow to display Scouter pages.

          Terry, How can we help??
          Please don't post spam links in messages - moderator (This message has been edited by a staff member.)

          Comment


          • #20
            The storm should be mostly over, now. I think I've mentioned before, it's a little like herding cats, to thwart off these sorts of attacks.

            At this time, I believe all symptoms of the problem have been eliminated.


            TERRY HOWERTON

            Comment


            • #21
              Thank you Scouter Terry!
              Thanks for a great service and speedy repair!
              Gonzo1

              Comment


              • #22
                Thanks Terry! Everything seems to be back to normal!

                Comment


                • #23
                  Drat! The mal-function (virus??) is back again. Help.

                  Comment


                  • #24
                    Yep - IT'S BACK!

                    So far it does not look like the history is involved.

                    Comment


                    • #25
                      Whoops - back button is unusable.

                      Comment


                      • #26
                        Swat!

                        Got it!


                        TERRY HOWERTON

                        Comment


                        • #27
                          Terry, Many thanks!!! S-M

                          Comment


                          • #28
                            Still coming up, although not every time I access the site.

                            Comment


                            • #29
                              I'm getting it when I go www dot scouter dot com slash forums , which is how I usually start to drill into the site.

                              Time is 1714 CDT Sat Aug 25.

                              Comment


                              • #30
                                John, I just come in www . scouter . com and it brings me right to the forums. I've only encountered the problem a couple times.

                                Comment

                                Working...
                                X