Jump to content
Sign in to follow this  
Sentinel947

Scouter.com fix wish list.

Recommended Posts

Anything features you all have noticed doesn't work properly post them here and I'll pass them on the the developer. Also try Private messages. You can try sending one to me if you need a recipient. If they don't work let me know here.

Share this post


Link to post
Share on other sites

Attempting to post, I often see: "Invalid Server Response" or another message about lacking "human" "verification" - both in pop-up windows. I have to leave the forum, reenter, and then post.

Share this post


Link to post
Share on other sites
Attempting to post, I often see: "Invalid Server Response" or another message about lacking "human" "verification" - both in pop-up windows. I have to leave the forum, reenter, and then post.
When signing in, try to use remember me.

Share this post


Link to post
Share on other sites

The time-out function seems to be only 7 or 8 minutes. Not being one for one word responses, I frequently get disconnected while still typing. Instead of the little auto-saved flag blinking, I get something about no server response. I have to manually log-out, log back in, find the thread I was on and reopen my response. Fortunately, my reply is still in there -- at least up to when the auto-save feature quit working. But sometimes not. Frequently, after being bumped several times I just say the heck with it and give up responding.

Share this post


Link to post
Share on other sites

Editing function does not work as it did. Hit "edit" on a recent (within seconds!) post and you get a "write something" note. To change or add to a post, experimentation shows the need to "copy" the original, then "paste" into the "write something" space, retype the offending area, then "save" it, which replaces the new "copy" into the post space on the thread. But sometimes the "original" is there too, so you have two posts, and must delete the "original" to leave the "correct" copy.

 

If you are not very careful, some of the "write something" note shows up too. Offends my editor sensitivities.

Share this post


Link to post
Share on other sites

I got weird database errors when trying to post yesterday. Not sure what that was a bout.

Share this post


Link to post
Share on other sites

Is anyone having an issue with clearing the 'Messages' number? I've had mine stuck at one for well over a month now. Today it changed to two. Wasn't sure if anyone else was still seeing this (I know I saw something about it earlier this year - or so I thought!)

 

fetch?filedataid=273&type=large

  • Downvote 1

Share this post


Link to post
Share on other sites

I'm up to three now for non-existant messages. Unless the number changes, I don't check, but just because the number changed doesn't mean you got a new message, just a new non-existant message.

 

Stosh

  • Downvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×