Jump to content
Sign in to follow this  
htusa31

Problems with forum login

Recommended Posts

Ok so I had forum sign up problems.

 

I created an account htusa. It said it would send validation email. I waited for over 3 days for the email that never came. I checked all spam and junk folders. Nothing.

I switched to several new emails and nothing..

 

So I tried to create an account by linking my Facebook account and it popped up with a 505 Error.

It allowed me to create an account with Twitter.  New username is htusa31.

 

I tried sending out a few PMs to admins and it restricted my PMs but it only allows for 2 messages to be sent. One of the two I sent to was last active in September and the other a week ago.

 

 

Thanks,

htusa and htusa31

 

FYI you can tell me which account you want me to use and then delete the other. 

 

 

 

 

Share this post


Link to post
Share on other sites

Welcome to the forums! Sorry you are having difficulties. I am notifying the proper authorities. If I understand your post correctly, this account is working and the other is not, so you should probably continue using this account.

Edited by NJCubScouter

Share this post


Link to post
Share on other sites

Thanks.

 

Im a IT Director so reporting is the only way I know something is wrong.

Without a report I cant really fix it. 

 

Yes I will continue to use this name.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×