Announcement

Announcement Module
Collapse
No announcement yet.

OA Member Subforum

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • OA Member Subforum

    Am I missing it, or is there no sub-forum for OA members that is password protected like it used to be??

  • #2
    Mike, are you logged in when looking for it? When I am not logged in I do not see it, but when I am logged in I do see it: "Safeguarded OA Discussions". This does not necessarily answer your question, though, because what a moderator sees when logged in may not be the same as what a non-moderator sees when logged in. Please check again and if you do not see it while you are logged in, say so here and I will make the appropriate inquiries. (As far as I know, there is nothing the moderators can do about this ourselves.)

    Comment


    • #3
      I do not see a separate sub-forum when I'm logged in. Being logged in, BTW, I believe is the only way you cna post tot eh forum. I'll look for the title you indicate above; maybe I'm just missing the obvious, but I don't think it's there.

      Comment


      • #4
        Nope - I just get the four regions and NOAC as sub-forums; no "Safeguarded OA Discussions" .

        Comment


        • #5
          Mike, I'll see what I can do to get someone to fix this.

          Comment


          • #6
            Great - thanks!

            Comment


            • #7
              Mike's not alone as I've not been able to see it either. Thanks for pursuing this.

              Comment


              • #8
                No Such Subform for me either

                Comment


                • #9
                  For any or all of you who have been unable to access that forum, when did this start? In other words, when was the last time you saw it and were able to get into it? Estimates would be fine. It might help track down the problem.

                  Comment


                  • #10
                    Last time I saw an OA subforum was before the website got revamped (i.e. the old website) - I'm not on this all the time, but I'm guessing it's been at least a year (?).

                    Comment


                    • #11
                      I've never seen it since the switch to vBulletin either.

                      Comment


                      • #12
                        Cool - at least I'm not going blind! Thought it hasn't been there in quite some time!

                        Comment


                        • #13
                          Ok, I had the impression that this was a more recent phenomenon. At least that makes some sense. I have passed along this information and hopefully something can be done.
                          Last edited by NJCubScouter; 07-15-2014, 04:27 PM. Reason: Clarify

                          Comment

                          Working...
                          X