Jump to content

New software does not allow access to forum

Recommended Posts

I had to use a real IT pro to get here.   When I try to do a normal entry to Scouter.com I get this message:

"Welcome to nginx!

If you see this page, the nginx web server is successfully installed and working. Further configuration is required.

For online documentation and support please refer to nginx.org.
Commercial support is available at nginx.com.

Thank you for using nginx."


I will try from time to time to log on.  

I have no trouble logging on to eleven other forums.



Link to post
Share on other sites

I had trouble for about 12 hours.  I never saw any notice, and thought the site was just down.  But when I got back in there were lots of posts during the time I couldn't.

Edited by T2Eagle
Link to post
Share on other sites


2 hours ago, MattR said:

@TAHAWK, @SSScout, @T2Eagle and @Chadamus, the forum software was being fixed. There was a problem with new users getting set up correctly. It works now.

Thanks for your patience.

Well, maybe I'm not so sure. There was a problem with new users completing their signup process. I assumed this was related.

Could you please tell me what you were doing to get this message, including hardware platform and browser.


Link to post
Share on other sites
20 minutes ago, Chadamus said:

@MattRI have scouter . com bookmarked on my desktop and phone. Both bookmarks gave me the "this site is unavailable" message.

Samsung internet browser on my android phone.

Windows 10 PC using Chrome.

So you didn't get the nginx message? The site was unavailable while the fixes were being made and I suspect the nginx message was a temporary landing spot while the server was up but the site wasn't. If that's what you were getting and it works now then I don't see an issue now. Thanks.

  • Like 1
Link to post
Share on other sites
13 hours ago, TAHAWK said:

I  still do, but only trying to get here via www.scouter.com.  If i get a link to a post, it works now.  Yay!

You might have a cached copy of a bad home page. Try clearing your browser history.  I have no problem loading scouter.com

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...