Jump to content
Sign in to follow this  
SCOUTER-Terry

Debugging and Suggestions for new SCOUTER.com

Recommended Posts

I'm working with Firefox from a notebook in another country on an alien wireless network through and alien ISP. And everything seems to be working fine. I think the new forums just take some time to get used to. The old one seemed so comfortable, kind like an old rustbucket car that needed to be replaced for a lot of reasons long ago. Got one of those too.

Share this post


Link to post
Share on other sites

I am unable to start a new thread in the Advancement Resources forum. After I enter the message and click SUBMIT I get a message saying "You are not authorized to create this post." I seem to be able to post to existing threads like this one, but I can't start a new thread. What's the problem?

Share this post


Link to post
Share on other sites

Well, I thought things were improving, but now all the posts for the last three weeks have disappeared. What a cluster****

Share this post


Link to post
Share on other sites

I was thinking the same, I just said earlier things were working much better and the bulk of my posts have poofed, lol. Glad to see this thread re-emerged! vBulletin is being absolutely evil.

Share this post


Link to post
Share on other sites

Yes, I just noticed the missing posts. There is a thread is "Issues and Politics" (the one started with a poll, by MichScouter) that has had many posts in the past few weeks, with multiple posts just about every day, but it now says the most recent post was March 19. There must be dozens of posts missing from that thread alone.

Share this post


Link to post
Share on other sites

Other than the letting the gay folk in thread there is absolutely nothing going on here.

 

 

Is this going to be resolved soon???? I have some program questions I would like to ask.

 

Share this post


Link to post
Share on other sites

basement I'd suggest you could find an old post that is similar to the one you want to ask, and bump it up with your question?

or is everyone going to a different community to talk now?

 

Share this post


Link to post
Share on other sites

At this point I'm iffy to even post questions here anymore. I know its all part of the 'glitching' but I am very irked that the past 2-3 weeks posts have poofed. I'm sure they'll return sometime or another (well, maybe) but it's almost impossible to post anything without the chance of it disappearing shortly after. I have searched and searched and have yet to find another scouting forum online that didn't belong to a specific area (I love this one but have no idea if it'll be fixed or not.)

Share this post


Link to post
Share on other sites

Well, my activity has gone way, way down. Even after purging my cache in Firefox. When I log in, I can see there is current activity, but when I try to go to one of those topics, I CAN'T SEE anything recent. For example. In this topic the most recent post I'm allowed to see today was posted back on 2/5 (#30 by Eagle69). Makes it difficult to participate.

Share this post


Link to post
Share on other sites
Well, my activity has gone way, way down. Even after purging my cache in Firefox. When I log in, I can see there is current activity, but when I try to go to one of those topics, I CAN'T SEE anything recent. For example. In this topic the most recent post I'm allowed to see today was posted back on 2/5 (#30 by Eagle69). Makes it difficult to participate.
Okay, that's weird. I'm allowed to see all the posts in thread only AFTER I post. Still makes it difficult to participate.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×