Jump to content
Sign in to follow this  
SCOUTER-Terry

Scouter - Back In Business!

Recommended Posts

Our site has files that were there 2 years ago instead of the current files:

http://packs.scouter.com/in/pack3333/

 

--

---------------------------------------------------------------------------

Jim Krzyzanowski

Pack 3333 Committee Chairman/Advancements Chairman

Fort Wayne, IN

C-12-7 Buffalo Patrol (June 2007)

---------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

I have several active sites I've maintained for years (Pack, Troop, district training team, and district Webelos leaders). All have been out of business for past 3 weeks. I am unable to upload new pages; get a server error. The sites that existed in 2008 show my 2008 files--not my latest files and I can't upload current files.

Share this post


Link to post
Share on other sites

I cannot upload revised pages to our unit's website. I get the follow message: "This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying." Can you help?

Share this post


Link to post
Share on other sites

Super !!Except our site won't come back up. Help, please.

 

troops.scouter.com/tx/trp96/

Share this post


Link to post
Share on other sites

Try it NOW! We can once again update the files in our site. I've been checking on almost a daily basis. It didn't work yesterday but it works today! Phew!!!

Share this post


Link to post
Share on other sites

A couple more configuration changes have been made which should help with some of the sites that weren't loading (Virtual Directory listing denied errors). Also uploading capabilities should be working as expected.

 

Thank you for reporting issues.

 

 

Share this post


Link to post
Share on other sites

I am unable to edit my profile information. In IE when I click continue it just refreshes the page. When I try it in Chrome I get this error:

 

Microsoft OLE DB Provider for ODBC Drivers error '80040e14'

 

[Microsoft][ODBC SQL Server Driver]

Line 1: Incorrect syntax near ','.

 

/members/modify/process2.asp, line 19

Share this post


Link to post
Share on other sites

I just recently started having trouble uploading files to our scouter website.

 

I've tried uploading from three different computers on two different networks but no luck. It was working great for several months.

 

I see other's have complained about this issue, but I didn't actually see how to resolve it. Is it something on the server side?

Share this post


Link to post
Share on other sites

Scouter Terry,

 

I have been unable to log in to my SCOUTER hosting account all this week.

 

Upon trying to login, the username and password are accepted then the page flashes and returns back to the original login page.

 

Could you please check into this for me? I really need to update my troop's website.

 

Thanks!

 

Share this post


Link to post
Share on other sites

Ditto. Can't login to update our website. After login-ID & password...flashes back to login-screen. Please help.

Share this post


Link to post
Share on other sites

Still having a login issue. Is there anyone at least looking at this? Our troop web site is getting very out of date and with the new functionality that allows people to find troops in your area, since our web site is posted on that site, it's not going to look too good to be so far out of date. HELP!

Share this post


Link to post
Share on other sites

I am still unable to upload to my troop web site after a month! Is anyone else having this problem?

 

Is anyone at Scouter.com looking at this issue??

 

Is there another free web hosting site I can use?

 

Very Frustrated,

 

ScouterJoe

Share this post


Link to post
Share on other sites

IT WOULD BE REALLY NICE IF SOMEONE WOULD JUST REPLY TO THIS THREAD AND LET US KNOW WHAT IS GOING ON AND WHETHER IT WILL EVER BE FIXED. LIKE OTHERS, WHEN I LOG IN TO THE SITE, IT IMMEDIATELY TAKES ME BACK TO THE LOG IN PAGE. THE FILES AT OUR WEBSITE ARE SEVERAL YEARS OLD AND I CAN NOT LOG IN TO REMOVE OR UPDATE THE FILES.

Share this post


Link to post
Share on other sites

Hello Everyone,

 

I've got one of my tech guys looking at things right now. I will post here again to let you guys know when I hear back from him. Thanks for your patience!

 

-SCOUTER-Terry

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×