Announcement

Announcement Module
Collapse
No announcement yet.

If you see something , say something forum edition.

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • If you see something , say something forum edition.

    Scouter Terry emailed the moderators about a week ago about upgrade and tweaks to the forum. Mostly streamlining and trying to improve responsiveness. If you see a thread or sub forum acting funny , post that information here. Yours in Scouting, Sentinel947

  • #2
    Sometimes even after I am logged in I do not see a comment form to reply.

    Comment


    • #3
      But in the "New to Scouting" area, thread "Can I bring my younger son to scout campouts?".. RichardB commented, then I commented to him and one other post in that thread. RichardB still showed up as the last person to post. Then BP commented to RichardB, still RichardB was shown as last person to post, also my first comment to RichardB had disappeared. I commented to BP. Still RichardB was the last person to post.

      This morning I created a new post in the Thread, and then I became the last person to post on the thread.. Thought it was fixed. But see Sentinal has commented to RichardB, and yet the thread now shows I am the last person to post.

      So it is acknowledging a new post, but not acknowledging anyone who is commenting to a post on the thread.. At least that is what I am coming to the conclusion of. Yet I don't see this with any other threads..

      Comment


      • #4
        Ok, that was enough for that post.

        Yesterday. I was logged in, but I lost the new thread button, and I also lost the post and comment button everywhere.. I thought I would log out and log in and hoped this would fix it, but when I logged out, the screen flashed, but I stayed logged in.. I tried the contact us. but I could send anything. Because when I hit send it said something about it couldn't send because ??? something like no human intervention ?? or something.. I had it in my mind they wanted me to do one of those type in this picture of crazy hard to decifer letters.. But there wasn't anything like that.. Later it was fine.

        Most times I post I get some prompt on the bottom.
        "Do you want to open or save 108421db.json (17 bytes) from scouter.com?" Open, save, cancel

        I tried open & save, but cancel seems to work the best. Also I think the number of the .json changes all the time.
        Last edited by moosetracker; 12-10-2013, 10:51 AM.

        Comment


        • bokris
          bokris commented
          Editing a comment
          I get that as well. It confused me, and I ended up posting the same thing 3 times, and then couldn't delete the 2 subsequent posts. I've found that I can push any option, and the refresh to see whether I posted. There are glitches even in this method, but I'm beginning to learn the "posting game."

      • #5
        Now that I think about it, is there no more "PM" (personal message) function? At all?

        Comment


        • Sentinel947
          Sentinel947 commented
          Editing a comment
          Scout, try sending me one.

      • #6
        I guess I was wrong about the thread "Can I bring my younger son to scout campouts?" being the only thread who now does not consider comments to someone's post not being acknowledge in the last person and time someone posted to the thread.. This Thread is doing the same thing.. Sentinel947 commented to SSScout, but it didn't register that he was the last to post to this thread. Since I am doing a new post, this one should show up as me being the last to post to this thread..

        Comment


        • #7
          It's been a while since I last tried, but I was finally able to log in! I think I first registered in February.
          Last edited by F-P; 12-10-2013, 06:19 PM. Reason: spelling

          Comment


          • Sentinel947
            Sentinel947 commented
            Editing a comment
            Welcome to the forum.

        • #8
          Just had an odd reaction.... trying to post a comment in the thread about the CM's wife.
          It locked up at posting and didn't act like the post was made, so I copied my comment to a word processor for later posting.
          Backed out of the thread and went back in, and my post was in fact uploaded.

          Comment


          • moosetracker
            moosetracker commented
            Editing a comment
            next time look at the very bottom see if you see the message :
            "Do you want to open or save 108421db.json (17 bytes) from scouter.com?" (option buttons) Open, save, cancel
            the json file name may be different..

            But, it looks like it locks up, it is sitting waiting for a response. "Cancel" works fine.

        • #9
          The OA forum is having the same problem as moosetracker pointed out above with the "last posted by" feature.

          Comment


          • #10
            And SSScout posted above about the PM function, when I try to access the "Compose New" page it gives me this message: "Sorry, you are not authorized to view this page."

            Comment


            • #11
              The latest annoyance for me: every navigation link I click on opens a new tab. Don't like having to close lots of tabs, would rather click my browser's "back" button if I care to see the main page again.

              Comment


              • #12
                So now, I'm able to open and create replies, but when I hit submit I get an error telling me my message must be minimum of 10 characters -- it doesn't recognize that I 've entered anything.

                Comment


                • moosetracker
                  moosetracker commented
                  Editing a comment
                  testing this out, to see if I have the same problem as twocubdad. Of course, I never had a time I could open & create replies either, just that replies don't change who and what time the thread had activity on it.

                  edit : Guess it's something specific with your setup Twocub.

              • #13
                Just checking to see if my posts go through.

                Comment


                • #14
                  The thread about the Minnesota scout who has been sleeping outside for 6 mos seems to have disappeared. My replies aren't in my post history, and neither are jpstodwftexas's posts in his history.

                  Comment


                  • #15
                    Just tried to post a comment on the Summer Camp Pricing thread. Got an error message, "You are not authorized to create this post". I'm just about done with this forum.

                    Comment


                    • Scouter99
                      Scouter99 commented
                      Editing a comment
                      The software is crap, there are lots of forums that work, I don't understand why this forum isn't locked down as an archive and a new, working forum installed. SMF, phpBB, Invision Pro, take your pick from free to $150, and they all work perfectly out of box.
                  Working...
                  X