Announcement

Announcement Module
Collapse
No announcement yet.

Scouter - Back In Business!

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Hello Everybody,

    My tech has gotten back to me and here is an update for all of you.

    Uploads are working! but... you have to use Internet Explorer.

    Google Chrome and Mozilla Firefox are both verified to not work properly for this upload functionality but they work fine for the rest of the site.

    Comment


    • #32
      THANKS !!!

      Comment


      • #33
        Thank You! so much for fixing that problem!

        Joe

        Comment


        • #34
          Terry,

          Thank you for all you do for Scouting by hosting this site for us.

          Comment


          • #35
            I'm now getting malware warnings from Google Chrome when I visit this site or try to post. The message I receive follows:

            www.scouter.com contains content from www.scouter.com, a site known to distribute malware. Your computer might catch a virus if you visit this site.
            Google has found malicious software may be installed onto your computer if you proceed. If you've visited this site in the past or you trust this site, it's possible that it has just recently been compromised by a hacker. You should not proceed, and perhaps try again tomorrow or go somewhere else.
            We have already notified www.scouter.com that we found malware on the site. For more about the problems found on www.scouter.com, visit the Google Safe Browsing diagnostic page.

            If you understand that visiting this site may harm your computer, proceed anyway.

            Comment


            • #36
              I am also getting a warning message from Firefox (3.16.17) is a "suspicious" site.

              Here is the message:

              "This web page at www.scouter.com has been reported as an attack page and has been blocked based on your security preferences."

              There was no problem on May 11, 2011; the problem started on May 12, 2011.

              No problem is encountered in IE8.

              Comment


              • #37
                See the "To whom it may concern" thread.

                Comment


                • #38
                  Oak Tree, the "To Whom it may concern" thread - where is it?

                  Under SCOUTER Announcement? Open Discussion? New to the forum? Scouting the Web?



                  Comment


                  • #39
                    Well, it was right there, on the "Today's active topics" list - but I now recognize the problem with that reference.

                    It's under the "New to the forum?" category, http://www.scouter.com/forums/viewThread.asp?threadID=316597

                    Comment


                    • #40
                      sorry bout that it was the only forum I could open when the attack was underway.

                      Comment


                      • #41
                        I can't spin off threads or start new ones.

                        I get the following Error Message, any suggestions?

                        Microsoft OLE DB Provider for ODBC Drivers error '80040e14'

                        [Microsoft][ODBC SQL Server Driver][SQL Server]Incorrect syntax near 's'.

                        /forums/post_library.asp, line 91

                        Comment


                        • #42
                          You can't have an apostrophe in the Subject line.

                          Comment


                          • #43
                            I've sent a few requests in through the site and haven't heard anything back for a few days. Is anybody home? Or what's the turnaround time for responses?

                            Also, is it just me or are all the links broken in the NetCompass section?

                            Comment


                            • #44
                              It appears, at least with Chrome on my computer, that the tool bar type links at the top do not work, but the ones to right in the red boxes do. Once you get to the page, the sub categories do not work, but the main page items appear to.

                              Comment


                              • #45
                                The domain troops.scouter.com seems to be down for over a week now.

                                Has anyone else tried to visit their troop website at this domain?

                                Several test sites such as http://www.upordown.net/ confirm that the site is down.

                                I get an Error 400 message.

                                Terry can you help us with this?

                                Joe

                                Comment

                                Working...
                                X