Announcement

Announcement Module
Collapse
No announcement yet.

Is there a problem with scouter.com web hosting?

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is there a problem with scouter.com web hosting?

    Is there a problem with scouter.com web hosting?
    I can login to the web hosting but the menus are diplayed with errors. I cannot upload my new web pages for our troop.
    I never had a problem before.
    Please help.

    Is anyone else having problems with the web hosting?

    Mark

  • #2
    I exchanged some emails with Scouter Terry about this earlier in the week -- they did a server move for the website, and there are some issues like this which are still being debugged.

    Report it via the "Contact Us" and hopefully it will be dealt with.

    Comment


    • #3
      I also have been having the same problem. I have contacted scouter.com several times as well as messages to scouter Terry. I have not yet received a reply, so I contacted the web developer Fast Root this morning and am waiting on a response from them. I seem to recall seeing something about a new server being installed on the 26th of September. Are we waiting until all files are moved to a new server before we can access our upload files portion of the host site?
      I don''t know the answers yet as I am new to all of this, but I will post as soon as I find out anything. Anyone else have any information or knowledge on this?

      Comment


      • #4
        Same problem here...can''t update my unit''s website

        Comment


        • #5
          I tried "Contact Us" and never got a response.
          The web hosting still does not work.
          When will it be working again????

          Mark

          Comment


          • #6
            I''m having a problem too?

            Who do we talk to?

            Comment


            • #7
              YEAHHH!!!! Ours is back up and working. My suggestion would be to send the page after you login to scouter.com''s contact us portion and cut and paste the login page so that they can see the errors.

              Comment


              • #8
                It appears to be up and running as of today.
                Thank you to those involved.

                Mark

                Comment


                • #9
                  I guess I spoke a little too soon.
                  Now I can login OK and delete files, but I get an error when trying to upload files. It still needs fixing.


                  Mark

                  Comment


                  • #10
                    Me too! Here I thought we were all home free. I talked to a few computer gurus and they advised that from the error messages it does look like the files are still in the process of being moved. I guess we will all just have to keep checking back until the issue is resolved.

                    Comment


                    • #11
                      It is still not working. I cannot upload files.
                      When will it be fixed????????????

                      Mark

                      Comment


                      • #12
                        I was hoping this thread would give me some insight to the problem, but I still can''t upload anything new to our Troop website. I am so mad at myself for deleting all the files, thinking I could just replace them with the new ones. Had I not deleted everything, our Troop would have at least had a website. Now we get a blank page

                        Any news on how soon we can expect a fix on this?
                        Thank you.
                        Joni

                        Comment


                        • #13
                          I think we are all in the same boat at this point.
                          I keep checking everyday and keep my fingers crossed.

                          Comment


                          • #14
                            It''s back up and working as of this morning! Thank you Scouter Terry!

                            Comment


                            • #15
                              I have been seeing some SQL errors when clicking the Edit button when I am attempting to edit my post...

                              Microsoft OLE DB Provider for ODBC Drivers error ''80040e14''

                              [Microsoft][ODBC SQL Server Driver][SQL Server]Line 1: Incorrect syntax near ''t''.

                              /forums/forumLibrary.asp, line 260

                              Eagle Pete

                              Comment

                              Working...
                              X